Installing Windows apps ( Mandrake 8 / Codeweavers wine)

Doug Young dougy at
Mon Jul 2 17:30:06 CDT 2001

I've been tearing hair out for days over this stuff ... hopefully someone
here can enlighten me further.

I've managed to get wine to the stage where it appears to be installed as
per the codeweaver site .... have tried both the "fake_windows" & windows
partition methods, but in both cases when I try running any windows
application installer it bombs out within seconds, mostly complaining about
lack of space (this is nonsense since there are hundreds of Mb free in every
partition & permissions in the /windows & /home/<username>/tmp directories
both world writable.)

I doubt that the problem is that I'm  just working with incompatible
applications because even things listed elsewhere as working perfectly with
wine give the "hey I don't have enough space" error message for a second or
two before the window disappears.

Install logs don't appear to exist .... anyones guess why but hours of
searching have failed to find anything along that line. The most recent
application I've tried (a Windows based accounting program) starts
installing OK & scrollbar gets to 2% then stops ... not a sign of any
complaint / error message / whatever

More information about the wine-users mailing list