no built in EXE module loaded did you specify an .spec

Erwin van de Glind djcoke at
Mon Feb 11 11:05:13 CST 2002

Its the installer from half life so i don't think it's 16bits

When i do the winebugmsg i get a loooot of things and don't knwo how to put 
it in a log so could you please give me the command ;)
i thought it was wine d:\\Setup.exe --debugmsg +module > wine.log
but it don't work so :)


On Sunday 10 February 2002 23:49, you wrote:
> On Sun, 10 Feb 2002, Erwin van de Glind wrote:
> > File :file /mnt/cdrom/Setup.exe
> > /mnt/cdrom/Setup.exe: MS-DOS executable (EXE), OS/2 or MS Windows
> >
> > winedump does nothing at all :(
> >
> > Well Greetings
> > DjCoke
> Winedump is only interested in PE executables (32 bit).  I guess
> Setup.exe is 16 bit windows format.
> I just tested my 16 bit app, and its installer works (it didn't some
> months ago, having suffered a wine regression) and the app works.  I
> still think it is a damaged file.  Unfortunately, the only programs I
> know of that analyze 16 bit executables are themselves 16 bit
> execuatbles, and have to be run with Wine or dosemu, also I have lost
> track of the ones I had.  mapwin.exe, I think, and neexe.exe.
> Do you get any errors reported in the system log?
> You could try wine --debugmsg +module and see if that shows anything
> interesting, or try cleaning off any bits of dust that have settled on
> the cd (umount and eject it first :-).
> Lawson
> _______________________________________________
> wine-users mailing list
> wine-users at

More information about the wine-users mailing list