can wine install a windows program

Julian Hall wine at
Thu Apr 24 12:43:26 CDT 2003

Hi Rick,

I have MDK 9.0 as well and couldn't get the pre-installed version of
WINE to do anything so I installed the latest Codeweavers RPM.  That
worked immediately.

I have issues with being on MDK 9.0 with Windows 2000 dual-boot though,
but if you're using anything NOT NT based you ought to be alright :)

Kind regards,


On Thu, 2003-04-24 at 02:41, ovrundr wrote:
> Hi everyone,
> I'm new to wine and trying to get the install to work.
> I'm running Mandrake 9.0 with the default install of wine.
> I had to get a winedefault.reg from the web, since I could not
> find one on my system anywhere. I've check the directory
> structure per the install docs on the wine web site.
> Simple prgrams seems to work (winmine, solitaire, notepad).
> The problem I'm having is that I can't install anything.
> I run the install by mounting the CD and running
> wine d:\\setup.exe or wine /mnt/cdrom/setup.exe
> I've tried serval different apps. and get the same error on each:
> Unhandled exception: page fault on read access to 0x00000034 in 32 bit
> code (0x40dc090d)
> In 32-bit mode.
> 0x40dc090d (x11DRV.DLL.SetDeviceGammaRamp+0x6a2db in
> cmpl
> 0x34(%ebx),%esi
> I posting this in the Mandrake group on yahoo and was told that 
> wine does not do installs. The documentation seems to say otherwise.
> Since I don't have windows install on this system "fake windows", 
> is this posible?
> or am I dreaming.
> Rick
> =====
> __________________________________________________
> Do you Yahoo!?
> The New Yahoo! Search - Faster. Easier. Bingo
> _______________________________________________
> wine-users mailing list
> wine-users at

More information about the wine-users mailing list