[Wine] Re: Firefox 3 Darwine Errors

bgood wineforum-user at winehq.org
Mon Jul 7 20:23:02 CDT 2008

Zach - Thanks for responding.

Version number is "wine-1.0" using your command in Terminal.

I'm not 100% positive but I am pretty sure I had Firefox 3 running in my prior build of Darwine which was downloaded from http://www.kronenberg.org/darwine/. I had to switch to the version from http://thisismyinter.net/?p=47 to enable printing. (You can see my thread in this forum http://forum.winehq.org/viewtopic.php?t=1558 if it is of any help.)

Should I uninstall Firefox 3 and go back to version Firefox 2? Will I break gecko if I uninstall Firefox?

That X11 error is interesting because part of my rebuild this morning included downloading and installing X11 from Xquartz which I thought was supposed to get me past all of those Apple X11 errors.

Really appreciate the input.

More information about the wine-users mailing list