[Wine] Re: Fireworks 8 installs but does fail to run

vitamin wineforum-user at winehq.org
Fri Nov 11 15:01:21 CST 2011

Boberwt wrote:
> Through Wine 1.2 I am trying to install Fireworks 8

Upgrade. Latest Wine version is wine-1.3.32. Hopefully you won't hit an installer shield bug. If you do, you'll have to wait for wine-1.3.33.

More information about the wine-users mailing list